thlh.net
当前位置:首页 >> liBCrypto.so.4 >>

liBCrypto.so.4

libcrypto这是个库不是软件,这个包含在了软件openssl中,所以你需要安装的是openssl

你试过了哪些方法

缺失依赖包吧 连到网络上安装吧 ,那样linux缺什么自己会找到的

libcrypto.so.4 libssl.so.4 这两个模块文件有openssl提供 #yum install openssl

--> Processing Dependency: libcrypto.so.10(libcrypto.so.10)(64bit) for package: clamav-0.98.4-1.el6.rf.x86_64--> Finished Dependency Resolution...

libcom_err.so.3 is needed by samba-common-3.0.4-0.5.1.i386 libcrypt.so.1 is needed by samba-common-3.0.4-0.5.1.i386 libcrypto.so.4 is ...

网站首页 | 网站地图
All rights reserved Powered by www.thlh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com